New Camera…

I got a new digital camera last week.  I have been wanting one a little smaller than the Sony CyberShot I’ve been using.  This one was on clearance at Radio Shack so I went for it.  It’s another Sony CyberShot (I do like them and knew I could jump in and use it right away), is 7.2 megapixel (I don’t think I need more than that) and works pretty much the same way as my other one.  It is also smaller, squarish and has a larger LCD screen.  It is set up pretty much the same way as my other one, with a few modifications, but nothing too difficult.

The one thing I have a problem with is loading pics from the camera to my external hard drive.  I keep getting a Delayed Write Failed message from Windows and then it acts like my drive is wiped out (but it’s not…I just have to reboot to see it again).  This is very annoying.  I finally found instructions online about how to get the pics off the camera and onto my desktop.  This is ok, but I like to put my photos on my backup external drive, which I still cannot do.  It’s very surprising that there would be this difference in unloading pictures.  I will keep searching for the answer.  Other than that I love the smaller size of the camera and the pics are still great quality.  Any computer geeks out there have any experience or answers to share?

DSC00007

Photo of the day: Aluminum recycling center

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s